F23 swap in Gen 5 - Page 2 - Honda Accord Forum - Honda Accord Enthusiast Forums

Engine & Internal Chat about beefing up your engine's insides here.

F23 swap in Gen 5

Reply

 
 
 
  #11  
Old 11-16-2012, 09:13 PM
Almost A Senior Member
Join Date: Aug 2011
Location: Midlothian, TX 76065
Posts: 228
Default

1997 Honda Accord SE with a JDM F23 VTEC swap. Running the P0H-L51 ecu. Engine seems to lose all power at about 4500 then acts like there's a rev limiter at 5500. No CELs! VTEC is not engaging I don't think. Any thoughts?
 
Reply With Quote
  #12  
Old 11-17-2012, 09:21 AM
Almost A Senior Member
Join Date: Aug 2011
Location: Midlothian, TX 76065
Posts: 228
Default

Bump.
 
Reply With Quote
  #13  
Old 11-17-2012, 09:55 AM
Senior Member
Join Date: Mar 2012
Location: New York
Posts: 731
Default

My moms car had an issue kinda like that at high speeds. I cant remember exactly what it was though. I think something as simple as a spark plug or something. Try going through the ignition system. If its swapped id check the ECU too, you may have a bad chip or ecu
This should also be in its own thread.
 

Last edited by RobinsonRicer; 11-17-2012 at 12:12 PM.
Reply With Quote
  #14  
Old 11-17-2012, 02:15 PM
Almost A Senior Member
Join Date: Aug 2011
Location: Midlothian, TX 76065
Posts: 228
  #15  
Old 11-17-2012, 05:02 PM
Been Around A Long Time Member
Thread Starter
Join Date: Jul 2011
Location: Denver
Posts: 1,007
Default

It does sound like the VTEC's not kicking in. Your ECU should have only one wire for the VTEC; for the solenoid. Download a factory service manual if you don't have one and troubleshoot. It's pretty easy as long as you have a DVM.
 
Reply With Quote
  #16  
Old 11-17-2012, 05:14 PM
WheelBrokerAng's Avatar
Administrator
Join Date: Aug 2004
Location: Canton/Massillon, Ohio 44646
Posts: 30,433
Default

Good advice on the factory service manual..I belive you might be able to find more on this in the search function of the forum..
 
Reply With Quote
  #17  
Old 02-05-2013, 10:54 AM
Join Date: Feb 2013
Posts: 9
Default

Need help my car is a 94 accord lx i did the same swap from a f22 non vtec to the f23a vtec i use the f22 harness and ecu when i started the f23 the rpm goes up and down it hits up to 4000rpm how can i fix that problem..
 
Reply With Quote
  #18  
Old 02-05-2013, 04:03 PM
Been Around A Long Time Member
Thread Starter
Join Date: Jul 2011
Location: Denver
Posts: 1,007
Default

Which IACV are you using, two-wire from the F22 or three-wire from the F23?
 
Reply With Quote
  #19  
Old 02-06-2013, 12:52 AM
Join Date: Feb 2013
Posts: 9
Default

Im using the 2 wire from the f22 because i put the f22 manifold
 

Last edited by jorgelm86; 02-06-2013 at 12:56 AM.
Reply With Quote
  #20  
Old 02-06-2013, 09:33 AM
Been Around A Long Time Member
Thread Starter
Join Date: Jul 2011
Location: Denver
Posts: 1,007
Default

Your B2 manifold doesn't have fuel injection air (FIA) but the F23 cylinder head does. Since you're using a manifold without FIA on a head with FIA, is it possible that the F23 cylinder head has FIA holes that are open to atmosphere, creating a giant vacuum leak?

IDK for sure because I kept the F23 manifold on the F23 engine. Some pics of FIA manifold/head/gaskets here:

honda-tech(dot)com/showthread.php?t=2284816

honda-tech(dot)com/showthread.php?t=2284816
 
Reply With Quote

Thread Tools
Search this Thread
Quick Reply: F23 swap in Gen 5


Advertising

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.