Engine & Internal Chat about beefing up your engine's insides here.

whining noice in the engine bay??

  #1  
Old 10-17-2006, 09:14 PM
Thread Starter
Join Date: Jan 2006
Posts: 15
Default whining noice in the engine bay??

i own a 98 accord coupe

Im assuming its my alternator because thats where the sound is comming from. The belts. when i start my car, the car starts but then it just dies down. What i mean in detail is, the starter ignites the engine but it seems like it isnt enough and i just hear a bbbbrrrr.... This only happens once in a blue moon. Maybe once every 5 months since i've had it. I've owned it for over 1 year and a half.

am i correct? but the thing is, i got my alternator tested but it passed. So it must be one of those intermitting problems. I just dont want to spend 300$ because im saving up for college and i also want to pimp out my ride next summer.
 
  #2  
Old 10-17-2006, 09:18 PM
Been Around A Long Time Member
Join Date: May 2006
Posts: 1,905
Default RE: whining noice in the engine bay??

is it a V6?

If it is then most likely it is your alt. Those things are DELPHI POS....
 
  #3  
Old 10-18-2006, 01:38 AM
Been Around A Long Time Member
Join Date: May 2006
Posts: 905
Default RE: whining noice in the engine bay??

ORIGINAL: YeuEmMaiMai

is it a V6?

If it is then most likely it is your alt. Those things are DELPHI POS....
X2

I replace so many of those i could probably do em blindfolded.
 
  #4  
Old 10-29-2006, 03:36 PM
Thread Starter
Join Date: Jan 2006
Posts: 15
Default RE: whining noice in the engine bay??

sorry i forgot to mention its a 4 Cylinder. Now what kind of Alt should i replace it with?
 
  #5  
Old 10-30-2006, 06:41 PM
Senior Member
Join Date: Feb 2006
Location: Montana
Posts: 6,290
Default RE: whining noice in the engine bay??

All I can say is don't get an alternator from Checker/Schucks/Kragen... most NAPA alternators that I've used held up good...
 
  #6  
Old 10-30-2006, 07:46 PM
deserthonda's Avatar
Been Around A Long Time Member
Join Date: Dec 2005
Location: In The Desert ( Sahara ? )
Posts: 4,754
Default RE: whining noice in the engine bay??

before you replace anything, make sure that it is what is causing the problem,,
if you are not sure about the alternator being noisy,, put a big screwdriver on the alt and on your ear to locate the noise ( engine running ). also do it on the a/c compressor and p/s pump..if stil not sure remove the belt and start the car without the belt , if noise goes away, by hand spin the alternator and the a/c pulley ,that should tell you which is the culprit , If the noise is still there with the alt belt off,, remove the p/s belt and try it again ,, if noise goes away you got p/s pump noise,, if noise is still there with both belts off,,could be the water pump or t-belt idler,,

let un know what it turns out to be
 
  #7  
Old 10-30-2006, 09:36 PM
Been Around A Long Time Member
Join Date: May 2006
Posts: 1,905
Default RE: whining noice in the engine bay??

could be differential in transmisison as well

 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
letsclique
General Tech Help
1
12-28-2012 03:57 PM
R34Accord
Tires & Wheels
7
03-22-2007 09:01 AM
19Accord97
Engine & Internal
10
03-21-2007 07:24 PM
R34Accord
Suspension
1
03-20-2007 11:27 PM
cgarcia275
General Tech Help
15
05-15-2005 07:47 PM


Thread Tools
Search this Thread
Quick Reply: whining noice in the engine bay??


Advertising

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.