General Tech Help Good at troubleshooting? Have a non specific issue? Discuss general tech topics here.

1999 Honda Accord EX Auto 3.0 V6 204,000 miles

  #1  
Old 11-24-2018, 04:49 AM
Thread Starter
Join Date: Nov 2018
Location: Williamson, Ga.
Posts: 2
Default 1999 Honda Accord EX Auto 3.0 V6 204,000 miles

Thanks for accepting me to the forum. I have a 1999 Honda Accord EX. 204,000 miles. Cranks/runs super...After ten mins or so, you can feel the engine shut down and immediately restart and surge..give it more gas, runs like a banshee...back down to 40 or so, jumps like a bucking bronco...Have had CAT replaced, Distributor, plugs, wires, ignition...kicking p1457 code only. Can this emission problem cause this? My grandson's college car and need it running bad...help please.....
 
  #2  
Old 11-24-2018, 03:27 PM
Been Around A Long Time Member
Join Date: Feb 2016
Location: Kimball MI
Posts: 1,052
Default

Originally Posted by Spook View Post
Thanks for accepting me to the forum. I have a 1999 Honda Accord EX. 204,000 miles. Cranks/runs super...After ten mins or so, you can feel the engine shut down and immediately restart and surge..give it more gas, runs like a banshee...back down to 40 or so, jumps like a bucking bronco...Have had CAT replaced, Distributor, plugs, wires, ignition...kicking p1457 code only. Can this emission problem cause this? My grandson's college car and need it running bad...help please.....
Welcome. I'm not sure what more you can do besides checking the fuel pressure. Does this issue happen at start up, or after it's warmed up? Also, you might want to check the fluid level in the radiator, just to make sure it's up. I only mention it, as a low fluid level can cause the IAD (Idle Air Distributor) to do funky things with the idle speed. I'll wait for Jim or one of the mods to move this thread into the help section, as this forum is mostly for introducing yourself.
You might also want to have a look at this link (manual), as it might help. http://www.gvrdeu.org/Honda%20FSM/Ac...0SM%20Supp.pdf
 

Last edited by The Toecutter; 11-24-2018 at 03:35 PM.
  #3  
Old 11-25-2018, 04:48 AM
Thread Starter
Join Date: Nov 2018
Location: Williamson, Ga.
Posts: 2
Default

Thank you so very much for your reply. Sorry I used the wrong area and thanks for moving it for me. You did ask about the time this happens..it's after warmup...maybe 5 to 10 minutes after driving, and when it begins, it gets increasingly worse really fast. Thanks once again..New user and lot to learn.
 
  #4  
Old 11-25-2018, 04:27 PM
JimBlake's Avatar
Super Moderator
Join Date: May 2006
Location: Wisconsin
Posts: 17,504
Default

No problem I'll move it.
We have some outdated descriptions that we can't change, so there's some sticky posts describing what the areas are about. The "new user" area is for welcome & introductions, it's not about newbies being forbidden to post in the tech forums.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
rockhoundrob
General Tech Help
2
10-20-2015 09:58 AM
gpro
General Tech Help
7
08-30-2014 05:10 AM
WMike20052`
General Tech Help
4
02-03-2008 10:54 PM
WheelBrokerAng
Off Topic
6
03-06-2007 08:27 PM
espn2829
General Tech Help
3
04-15-2006 11:54 AM


Thread Tools
Search this Thread
Quick Reply: 1999 Honda Accord EX Auto 3.0 V6 204,000 miles


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.