General Tech Help Good at troubleshooting? Have a non specific issue? Discuss general tech topics here.

95 EX Accord won't start after grounding issues fixed.

  #1  
Old 03-25-2012, 11:34 PM
Thread Starter
Join Date: Jun 2010
Posts: 4
Default 95 EX Accord won't start after grounding issues fixed.

Short story long, I bought this 1995 Honda Accord EX Coupe; it came wrecked badly even so I decided to give it a second chance, Airbags were blown out and passenger side harness was all messed up, I decided to go with it because the engine was in very good shape.

Engine always was able to turn on through all the repair process, I replaced the passenger side harness and tuned on the car, had some grounding issues that did not allowed the lights to function properly and it was the typical G301 loosen ground, well I disassembled the whole front and got them fix; put the horns cause they were not installed.

My guess is this being caused by the SRS since once I remember trying to turn it on with the SRS computer connected (it came with SRS disconnected) and start was blocked until I unplugged it.

I checked all if the fuses and they're OK, car cranks but I hear nothing coming from the fuel pump; I have not checked the Fuel Relay so it might be it not sure until I test it.

So basically i'd like to know if somebody knows a way to bypass the SRS current cutout (kind of like inertia switch).

Any help will be highly appreciated.
 
  #2  
Old 04-02-2012, 03:12 PM
Thread Starter
Join Date: Jun 2010
Posts: 4
Default

anybody can give me a hint on these?
 
  #3  
Old 04-02-2012, 03:28 PM
redbull-1's Avatar
Super Moderator
Join Date: Oct 2010
Location: United States
Posts: 6,626
Default

It may be another ground issue now or even a fuse. Check ground G1 and G101, also check fuse no. 1 (10A) in the under dash fuse box.
 
Attached Thumbnails 95 EX Accord won't start after grounding issues fixed.-g1.jpg   95 EX Accord won't start after grounding issues fixed.-g101.jpg  
  #4  
Old 04-03-2012, 10:19 AM
Thread Starter
Join Date: Jun 2010
Posts: 4
Default

Originally Posted by redbull-1 View Post
It may be another ground issue now or even a fuse. Check ground G1 and G101, also check fuse no. 1 (10A) in the under dash fuse box.
Thanks redbull-1, I was losing the hope on this, problem is not solved yet; maybe I forgot to mention but the car used to start up correctly before even whit the messed up wiring. I'll check the grounding you mention just in case.

The car cranks and has spark, I haven't played around the timing belt so that is discarded as well, the only thing I notice is the fuel pump is not making the typical humming sound to load the fuel rail, meaning somewhere the fuel pump is getting the current interrupted, I'll also check the main relay to check it isn't the reason for these problems.

Another detail is that after the the passenger side harness was replaced the turn signals are not coming on while driver side are working OK. I have also checked the switch for that.

Well, it still looks kinda blurry but I have to keep on checking what it could be.

Thanks Again!
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
RobinsonRicer
Off Topic
2
12-14-2012 06:10 AM
2 Amigos
PRIVATE For Sale / Trade Classifieds
0
02-29-2012 03:42 AM
clutch811
Engine & Internal
4
08-19-2008 02:02 PM
storms
General Tech Help
4
11-24-2007 07:39 PM
mig25
General Tech Help
3
05-24-2007 03:50 PM


Thread Tools
Search this Thread
Quick Reply: 95 EX Accord won't start after grounding issues fixed.


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.