Cruise Control Problem - Page 3 - Honda Accord Forum - Honda Accord Enthusiast Forums

General Tech Help Good at troubleshooting? Have a non specific issue? Discuss general tech topics here.

Cruise Control Problem

Reply

 
 
 
  #21  
Old 06-10-2016, 10:39 PM
Join Date: Jun 2016
Posts: 1
Default

I too am having cruise control problems on my 2000 Honda Accord EX. I was looking at the throttle body and saw that the cruise cable was laying limp in the groove. I rotated the cam and see that the hole for the cable boss is broke. The throttle body is the problem but I refuse to buy a new one. I will go to a Pull a Part to find a used one or will manufacture a fix for the one I have. I will let you know how that works out. A throttle body is able to cause cruise problems. Easy to find but not easy to fix if you dont go for the new OEM parts.
 
Reply With Quote
  #22  
Old 06-11-2016, 06:09 AM
poorman212's Avatar
Super Moderator
Join Date: May 2010
Location: Youngsville, NC
Posts: 11,796
Default

Good luck with the fix.

Let us know how it goes and which way worked out for you.
 
Reply With Quote
  #23  
Old 06-11-2016, 12:04 PM
Join Date: Jun 2016
Posts: 2
Default

oke thanks information welcome the accord forums
 

Last edited by poorman212; 06-11-2016 at 12:34 PM. Reason: On Warning
Reply With Quote
  #24  
Old 06-11-2016, 12:36 PM
poorman212's Avatar
Super Moderator
Join Date: May 2010
Location: Youngsville, NC
Posts: 11,796
Default

Originally Posted by obamathelegend View Post
oke thanks information welcome the accord forums
Please post something close to a response or help WITHOUT that attachment. Not sure if you are a spammer or not. I see you are in CA so I didn't ban you right away.
 
Reply With Quote
  #25  
Old 06-24-2016, 01:58 PM
Join Date: Jun 2016
Posts: 1
Default

check the vacuum. If the actuator is not getting vacuum it will not engage.
 
Reply With Quote
  #26  
Old 10-07-2016, 06:29 PM
Join Date: Oct 2016
Posts: 7
Default

i did pull on the cables earlier and they seemed taught. i could not find any vacuum tubes to the actuator...does anyone have any pics?

well i think i found the issue with my cruise control...will check for that cable this weekend.
 

Last edited by footprintsinconc; 10-07-2016 at 06:39 PM.
Reply With Quote
  #27  
Old 10-09-2016, 12:34 PM
Join Date: Oct 2016
Posts: 7
Default

found the cable end for cruise control was hanging out there...will have to remove the TB and try to fix it without replacing the TB. poor design on Honda's part, unbelievable.
 
Reply With Quote
  #28  
Old 10-10-2016, 06:10 AM
poorman212's Avatar
Super Moderator
Join Date: May 2010
Location: Youngsville, NC
Posts: 11,796
Default

Sounds strange but I'm glad you found the issue.....now to try to figure out how to fix it
 
Reply With Quote
  #29  
Old 10-10-2016, 12:11 PM
Join Date: Oct 2016
Posts: 7
Default

its the same issue that everyone has had where the plastic thing that holds the cable is broken.

some people have epoxied the end of the cable ball into the plastic thing...this will restrict the cable end from turning when its pulled on, isn't that going to restrict or break something else?
 
Reply With Quote
  #30  
Old 10-23-2016, 02:17 PM
Join Date: Oct 2016
Posts: 7
Default

I fixed the cruise control! here is a pics and video of how to do it...thanks to cowsarered suggest fix!

here is the video link


 
Attached Thumbnails Cruise Control Problem-1-gweohnpukd2ekx9wrkxxi1pml4aolsjgud4m8ajadop8abpnmu1ymmmqmiqn1du4zu99of6gdolg07rk0lcbadvtc0yul5.jpg   Cruise Control Problem-1-gweohnpukd2ekx9wrkxxi1pml4aolsjgud4m8ajadop8abpnmu1ymmmqmiqn1du4zu99of6gdolg07rk0lcbadvtc0yul5.jpg  

Last edited by footprintsinconc; 10-23-2016 at 10:24 PM.
Reply With Quote

Thread Tools
Search this Thread
Quick Reply: Cruise Control Problem


Advertising

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.