HAF Help & Suggestion Center Need help with HAF? Ask. Have a suggestion to better HAF? Tell us here.

No Thread Notifications Received

  #1  
Old 08-03-2015, 09:11 AM
TexasHonda's Avatar
Super Moderator : And A Texan
Thread Starter
Join Date: Feb 2007
Location: Katy, TX
Posts: 9,651
Default No Thread Notifications Received

I've noticed that I no longer receive notifications of postings to threads in which I'm a participant. This started after I was on vacation and occasionally monitoring via wi-fi connections to various hotels.

I checked my forum settings and it appears I should be getting notifications, but either they are not being issued or I'm not receiving sent notifications. I checked my spam folder and found nothing. Can someone check whether notifications are being issued?

regards
 
  #2  
Old 08-03-2015, 09:19 AM
Senior Member
Join Date: Apr 2015
Location: Cincinnati, OH
Posts: 712
Default

I was going to recommend checking the spam filter, however I see that you've done that.
In answer to your inquiry: Yes, I am receiving the notifications
 
  #3  
Old 08-03-2015, 12:31 PM
TexasHonda's Avatar
Super Moderator : And A Texan
Thread Starter
Join Date: Feb 2007
Location: Katy, TX
Posts: 9,651
Default

Thanks, I haven't changed my spam setting (low, Move obvious junk email to Junk Email folder). I haven't find any HAF notifications in my Junk Email folder.

regards
 
  #4  
Old 08-03-2015, 07:32 PM
TexasHonda's Avatar
Super Moderator : And A Texan
Thread Starter
Join Date: Feb 2007
Location: Katy, TX
Posts: 9,651
Default

Got my first thread update notification just moments ago. Not sure what changed.

regards
 
  #5  
Old 08-04-2015, 06:14 PM
poorman212's Avatar
Super Moderator
Join Date: May 2010
Location: Youngsville, NC
Posts: 11,819
Default

You scared it
 
  #6  
Old 08-05-2015, 07:44 AM
TexasHonda's Avatar
Super Moderator : And A Texan
Thread Starter
Join Date: Feb 2007
Location: Katy, TX
Posts: 9,651
Default

Well I received no notifications this am w/ this thread started very recently, and had two threads subscribed. I suspect this is somehow related to 2 wk absence from my home internet service provider.

thanks
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
jasonfridlund
Headers, Intake, & Exhaust
4
07-03-2009 11:40 PM
jasonfridlund
Headers, Intake, & Exhaust
0
07-02-2009 02:28 AM
pawel
HAF Help & Suggestion Center
0
03-07-2008 03:20 PM
trukid21
Headers, Intake, & Exhaust
13
04-23-2007 02:16 AM
BostonPuppyDawg
Headers, Intake, & Exhaust
23
09-25-2006 09:55 PM


Thread Tools
Search this Thread
Quick Reply: No Thread Notifications Received


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.