Go Back  Honda Accord Forum - Honda Accord Enthusiast Forums > General > New Member Area
Reload this Page >

Aftermarket metra DDin stereo install turned my accord into a 1 ton paperweight

New Member Area Are you new? WELCOME! Check in, tell us about yourself and your ride.

Aftermarket metra DDin stereo install turned my accord into a 1 ton paperweight

  #1  
Old 03-29-2019, 10:32 PM
Brock Johnson's Avatar
Thread Starter
Join Date: Mar 2019
Location: MINNESOTA... Land of 10,000 salt covered hondas
Posts: 1
Default Aftermarket metra DDin stereo install turned my accord into a 1 ton paperweight

Hey everyone so heres the info/waking nigbtmare that is my life.... i recently installed a double din JVC dvd/CD player w/blutooth into my 06' Honda Accord EX 4d 2.4l using a basic metra t harness kit. Before someone says it " yes I disconnected the battery, soldered and heat shrunk my connections, reset the radio code, checked all my fuses, andbread chicken soup for the hondas soul to it every night...etc.. The metra I used requires the factory stereo to remain for climate controls while the after mark sits where the center console pocket was. I turn the key and all systems are go, both stereos wok fine however the car will not turn over or even click. So I ran through testing the battery which was faulty but still under warranty... to keep this short... new duralast gold battery and gold plated terminals/ new ground wire. Reamed the terminals and cleaned the grounds as well as dremelled off the paint on the frame for good contact. Ran a scan and i only got a single DTS... 92-20 SRS indicator fault to ground. Now i know hondas can be touchy when it comes to wiring but i cant find anyone online that has the hazard/airbag indicator module causing a no start situation. Any advice is appreciated... p.s. ive checked all the relays and checked for voltage and continuity in the battery cables and relay box. im currently in the middle of stripping it down so i can benchtest the starter. Probably worth mentioning i changed out the battery ground to frame for one of those silver braided performance grounds and the battery metered at 12.01 with no key turn. Thought maybe the two stereos are drawing to much for the starter to crank... help please before i become one of those ford fuzion [email protected]|s lol
 
  #2  
Old 03-30-2019, 09:23 AM
shipo's Avatar
Super Moderator
Join Date: Aug 2012
Location: Southern New Hampshire
Posts: 2,444
Default

As a suggestion, please rewrite your post using sentences, paragraphs, and punctuation; what you wrote above will be ignored by most folks as unreadable.
 
  #3  
Old 03-30-2019, 03:03 PM
Been Around A Long Time Member
Join Date: Feb 2016
Location: Kimball MI
Posts: 906
Default

Originally Posted by Brock Johnson View Post
Hey everyone so heres the info/waking nigbtmare that is my life.... i recently installed a double din JVC dvd/CD player w/blutooth into my 06' Honda Accord EX 4d 2.4l using a basic metra t harness kit. Before someone says it " yes I disconnected the battery, soldered and heat shrunk my connections, reset the radio code, checked all my fuses, andbread chicken soup for the hondas soul to it every night...etc.. The metra I used requires the factory stereo to remain for climate controls while the after mark sits where the center console pocket was. I turn the key and all systems are go, both stereos wok fine however the car will not turn over or even click. So I ran through testing the battery which was faulty but still under warranty... to keep this short... new duralast gold battery and gold plated terminals/ new ground wire. Reamed the terminals and cleaned the grounds as well as dremelled off the paint on the frame for good contact. Ran a scan and i only got a single DTS... 92-20 SRS indicator fault to ground. Now i know hondas can be touchy when it comes to wiring but i cant find anyone online that has the hazard/airbag indicator module causing a no start situation. Any advice is appreciated... p.s. ive checked all the relays and checked for voltage and continuity in the battery cables and relay box. im currently in the middle of stripping it down so i can benchtest the starter. Probably worth mentioning i changed out the battery ground to frame for one of those silver braided performance grounds and the battery metered at 12.01 with no key turn. Thought maybe the two stereos are drawing to much for the starter to crank... help please before i become one of those ford fuzion [email protected]|s lol
When you changed out the battery ground wire, does it connect to both the body AND the engine/trans? Did you try jumping the starter before pulling it? If it all worked before the radio swap, then it should still work unless you unplugged something else. Double check your work.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Glacier point
Audio/Visual Electronics
7
05-04-2014 12:21 AM
dcaz
Appearance
0
07-24-2013 04:13 PM
itsfrito
General Tech Help
8
12-05-2012 12:04 AM
EJiK
Engine & Internal
6
05-15-2011 09:28 AM
jprez1980
Audio/Visual Electronics
4
04-03-2007 02:57 PM


Thread Tools
Search this Thread
Quick Reply: Aftermarket metra DDin stereo install turned my accord into a 1 ton paperweight


Advertising

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.