Sights n Sounds Post your video clips here!

CarPlay issues

  #1  
Old 09-22-2018, 04:59 PM
Thread Starter
Join Date: May 2018
Posts: 6
Default CarPlay issues

This is quite odd. I can get my iPhone to connect via CarPlay in our 2018 Accord EX-L. But we can't get my wife's iPhone to connect up. (Note: I am not trying to get both phones to connect at the same time, just one phone at a time). Can't figure out why my phone is fine but wife's is not. Is there something in the Honda system that only will pair with a single phone? Would seem odd.

Have rebooted my wife's iPhone. Reset network connections. Not on iOS 12 but up-to-date on the version just before that.

Turn on the car. Connect her phone via the same USB cable that works for my phone. And nothing happens. Nothing at all.

Thanks for any guidance.

Bill
 
  #2  
Old 09-22-2018, 10:31 PM
Senior Member
Join Date: Jun 2017
Posts: 392
Default

You have to allow the phone in the settings of the radio before it will sync it. Go to setting and CarPlay you will see where you can add additional phones
 
  #3  
Old 09-24-2018, 07:09 AM
Thread Starter
Join Date: May 2018
Posts: 6
Default

Thanks! That seems to work.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
spaceman
Audio/Visual Electronics
2
02-06-2018 08:44 PM
Maxfli58
General Tech Help
4
01-31-2018 07:44 PM
Ineedhelp
General Tech Help
12
01-22-2012 07:29 PM
thebartender2010
General Tech Help
3
10-24-2011 11:51 PM
GOT BOOST
General Tech Help
8
11-02-2009 08:32 AM


Thread Tools
Search this Thread
Quick Reply: CarPlay issues


Advertising

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.