2000 Accord V6 popping/creaking in front - Honda Accord Forum - Honda Accord Enthusiast Forums

Go Back  Honda Accord Forum - Honda Accord Enthusiast Forums > Your Ride > Suspension
Reload this Page >

2000 Accord V6 popping/creaking in front

Suspension Talk about your suspension within.

2000 Accord V6 popping/creaking in front

Reply

 
 
 
  #1  
Old 07-25-2015, 10:59 AM
Thread Starter
Join Date: Jul 2015
Location: Iowa
Posts: 1
Default 2000 Accord V6 popping/creaking in front

I have a 2000 Accord with an annoying popping/creaking sound in the front suspension area. I have changed struts, ball joints (upper and lower), tie rod ends, sway bar links and bushings, CV shafts and right motor mount. (Kitchen sink is the same, pretty much everything else is new). Especially noticeable on bumpy roads, and upon rapid acceleration/deceleration. It kind of sounds like rubber-on-rubber or rubber-on-metal. Anyone else have this issue, or any other suggestions???
 
Reply With Quote
  #2  
Old 08-02-2015, 01:15 PM
poorman212's Avatar
Super Moderator
Join Date: May 2010
Location: Youngsville, NC
Posts: 11,792
Default

Inspect the radius rod bushings for wear.

Next, inpsect the subframe on the pass side.....right below the AC/Evap drain tube. Seen a few of the 6th gens (98-02) where the subframe will rust thru in that area.
 

Last edited by poorman212; 08-02-2015 at 01:28 PM.
Reply With Quote
  #3  
Old 11-06-2015, 07:54 AM
Join Date: May 2012
Posts: 7
Default

Did you do the transmission mounts
 
Reply With Quote
  #4  
Old 02-19-2016, 10:09 PM
Join Date: Feb 2016
Posts: 1
Default

upper and lower ball joints. my 99 ex does it and i've narrowed it down to that. you can take the tire off and with the car on a jack stand I use a long 2x4 as a lever and was able to move the suspension to locate the squeaking
 
Reply With Quote
  #5  
Old 04-04-2016, 12:40 PM
Senior Member
Join Date: Feb 2016
Location: Kimball MI
Posts: 662
Default

On my wife's 2000 Accord it was the sway bar end links. One of the originals popped a cap off (the nylon let got inside it). Replaced them with MOOG greaseable ones and it's been quiet ever since. Note, this car currently has 226K on it, with most of all it's original suspension parts.
 
Reply With Quote
  #6  
Old 12-06-2017, 11:48 AM
Join Date: Dec 2017
Posts: 4
Default Had this on my 2000 SE

Get new control arm bushings. It fixed the popping sounds (metal on metal). Given that you have replaced so much already, you may want to inspect the steering rack. I am in the process of replacing every suspension component on my car. I observe the feel and sound every day to premp trouble on the way. New strut assemblies are next on my list.

Edit on 26 Dec 17. It was the radius arm bushings that were replaced. If I accelerated quickly or breaked quickly, I got a popping sound/feel from the front. The new bushings fixed that.
 

Last edited by mycarifix; 12-26-2017 at 10:59 PM.
Reply With Quote
Reply
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
NastySasquatch
General Tech Help
3
11-06-2012 07:39 PM
skoty
General Tech Help
5
10-23-2010 06:21 AM
SaveItK
General Tech Help
1
09-02-2007 04:21 PM
Jenerator
General Tech Help
3
11-06-2006 04:24 PM
mtruism
General Tech Help
15
11-03-2006 03:13 PM


Thread Tools
Search this Thread
Advertising