Audio/Visual Electronics Wired up? Everyone's got some sort of electrical modification... let's hear about it here.

Amp Makes Noise When HU is Off

  #1  
Old 11-28-2006, 10:32 PM
t00fatt's Avatar
Been Around A Long Time Member
Thread Starter
Join Date: Nov 2006
Location: Miami
Posts: 3,294
Default Amp Makes Noise When HU is Off

I have an amp for my two 15"s hooked up to my stock 06 HU. The remote on is hooked up to the ACC power, so when the ignition is on the amp goes on, it doesn't turn on and off with the HU. Now when I turn the HU off or eject a CD it makes a loud *** deep bass sound until it is turned back on, or another CD is loaded. The noise is really deep and it actually basses pretty hard, I am worried that my subs will bottom out. I am mostly curious on why this happens. I am going to install a push switch to turn the amp off when I change the CD, and also it will let me kill the bass quick when I see a cop. Cops around here really hate the bass, and I have already got a warning and a ticket, so I like the idea of a quick kill switch anyways. So I don't really want to hook the remote wire to the power antenna cable, which I would think would still make the noise while changing the CD. So does anyone know why the hell it does that?
 
  #2  
Old 02-01-2007, 09:02 PM
Join Date: Feb 2007
Posts: 23
Default RE: Amp Makes Noise When HU is Off

I had the same problem with my 06 accord.Theproblem seems to be the headunit, my friends and i think that even though you turn the stock hu off, its still "on" because the lights are on. Maybe even though its off its still giving of signal. So the amp picks up the signal and makes that loud bass noise. The problem stopped after i got an aftermarket hu. Hope this helped
 
  #3  
Old 02-01-2007, 09:12 PM
Senior Member
Join Date: Feb 2006
Location: Montana
Posts: 6,290
Default RE: Amp Makes Noise When HU is Off

part of the problem may be what you used as your amp turn on/power wire... perhaps it's not getting a signal to shut off? what wire did you use as the power on/turn on wire? antenna or something else?
 
  #4  
Old 02-03-2007, 01:50 PM
t00fatt's Avatar
Been Around A Long Time Member
Thread Starter
Join Date: Nov 2006
Location: Miami
Posts: 3,294
Default RE: Amp Makes Noise When HU is Off

The remote on is hooked up to the ACC line, so if I turn the radio off now the amp makes noise. I figured out a way to eject and load CDs with out making the noise. I actually like it now lol, its a very nice low tone and I use it to show people how much bass I really have.
 
  #5  
Old 02-10-2007, 02:11 AM
MacLeod's Avatar
Senior Member
Join Date: Feb 2007
Location: Ringgold, GA
Posts: 455
Default RE: Amp Makes Noise When HU is Off

The problem is that when you turn a CD player off or on, it sends a little surge of power down the line. Normally the remote would turn the amp off with the HU but since your amp is still on, it faithfully reproduces this power surge as a thump.

As for hurting your subs, dont sweat it. Its not enough juice to do so.
 
  #6  
Old 02-10-2007, 03:23 AM
t00fatt's Avatar
Been Around A Long Time Member
Thread Starter
Join Date: Nov 2006
Location: Miami
Posts: 3,294
Default RE: Amp Makes Noise When HU is Off

Yeah now that I have played it more, its no less then 50hz and its not very loud just sounds nice. lol
 
  #7  
Old 02-11-2007, 01:45 AM
Senior Member
Join Date: Jul 2006
Location: North Little Rock, AR
Posts: 213
Default RE: Amp Makes Noise When HU is Off

I don't know what kind of sound you have for sure, but be careful. It probably won't be a problem but over time could become one. One of the worst things for speakers is pure DC voltage. Most of the time this is caused by the rail voltage of your amplifier not being high enough (or being overdriven) and it will then clip. If this is the case (as it may be with an input of raw voltage coming from the CD player), then you might not want to use it to "show off". Again, just my 2cents.....would hate to break something unnecessarily.
 
  #8  
Old 02-11-2007, 03:52 AM
MacLeod's Avatar
Senior Member
Join Date: Feb 2007
Location: Ringgold, GA
Posts: 455
Default RE: Amp Makes Noise When HU is Off

As long as the power of the signal is below the speakers thermal limits, it wont be harmed.

There are only 2 things that will kill a speaker short of sticking a screwdriver thru it.

1) A build up of more heat in the voice coil than it can dissipate (i.e. too much power)

2) Pushing the suspension beyond its limits (i.e. too much power)

You can take a 100 watt speaker and feed it 50 watts of pure distortion and itll play fine til the cows come home. Itll sound like crap but itll be fine.

When an amp clips, it sends out a squared off wave and not a DC signal. The reason its associated with blowing speakers is that when it clips, it sends out the distorted signal at a wattage limted only by input voltage which is at least double the amps RMS power. So if you have a 100 watt amp and push it into clipping, itll shoot out at least a 200 watt signal and if your 100 watt amp is hooked up to a 100 watt speaker, itll fry.

While a turn off thump is annoying, its not going to be at a strong enough signal to make the amp clip so if your amp is not overdriving your subs during normal use, your subs will be fine although the noise is terribly annoying.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
gillman331
Audio/Visual Electronics
2
03-25-2013 07:18 PM
crazymikeyo5
General Tech Help
7
05-05-2008 09:23 AM
05hondaman
General Tech Help
5
01-31-2008 07:48 PM
Dmic
Headers, Intake, & Exhaust
2
08-22-2007 10:54 AM
Pogigreg
General Tech Help
0
05-04-2007 03:50 PM


Thread Tools
Search this Thread
Quick Reply: Amp Makes Noise When HU is Off


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.