Engine & Internal Chat about beefing up your engine's insides here.

93 accord idle speed is low

  #1  
Old 11-16-2014, 10:22 PM
Thread Starter
Join Date: Nov 2014
Posts: 5
Default 93 accord idle speed is low

Hey guys i have a 93 accord and i just had some work done to it i changed some bent valves and did the timing belt but even dough the car is doing great i noticed its vibrating alot when i stop at red lights and i know that my mounts are bad wich i will change soon but when the car is on park everythings perfect when is on drive and shaking the rpm is really low like 400 low and it turned off on me while waitting on a red light....i know i can adjust the idle speed but i need to know how to do it the right way...i know this will make it better becouse once before i got the last work done on the car i had the same issue everytime i turned on the a/c but went away once i turned it off ,and a friend (not sure how) made the idle speed a bit higher and kept the car from stalling when i had the a/c on and the rpms dropped
 

Last edited by erniep24; 11-16-2014 at 10:28 PM.
  #2  
Old 11-17-2014, 11:53 AM
JimBlake's Avatar
Super Moderator
Join Date: May 2006
Location: Wisconsin
Posts: 17,449
Default

Check out this thread.
https://www.hondaaccordforum.com/for...e-speed-38734/

First you get everything adjusted like it should be, as listed in that post.

Then the trick is to adjust the idle for 550rpm (feels way to slow) while the IACV is unplugged. When you plug it all back in & go through the "learning" in that post, then the idle should control OK.

But maybe there's some issue left over from the repair (like maybe a valve that you didn't replace but it's very slightly bent)? If so, you might not get the idle perfect until you fix that.
 
  #3  
Old 11-17-2014, 06:14 PM
poorman212's Avatar
Super Moderator
Join Date: May 2010
Location: Youngsville, NC
Posts: 11,819
Default

Please be sure there are no vac leaks from the recent work. Also clean the IACV and TB before you start adjusting the idle. Again all other things need to be checked be just adjusting the idle.

Just me and my opinion....I have never had to adjust the idle on any Honda I have owned.
 
  #4  
Old 11-18-2014, 12:44 AM
Thread Starter
Join Date: Nov 2014
Posts: 5
Default thanks i

Ill give it a shot tmm and let u know
 
  #5  
Old 12-07-2014, 08:58 PM
Join Date: Dec 2014
Location: Pittsburgh
Posts: 3
Default

sounds like your ignition timing is too far retarded.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
irhunter
General Tech Help
6
03-23-2011 04:49 PM
96FiveSpeed
General Tech Help
3
02-24-2010 06:25 AM
ItsNewToMe
General Tech Help
1
05-03-2009 07:20 AM
Nitin
General Tech Help
8
04-20-2008 07:19 PM
HondaAccordNewb
General Tech Help
14
10-18-2007 06:51 AM


Thread Tools
Search this Thread
Quick Reply: 93 accord idle speed is low


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.