Engine & Internal Chat about beefing up your engine's insides here.

Harness issues

  #1  
Old 03-18-2007, 11:33 PM
Thread Starter
Join Date: Jan 2007
Location:
Posts: 34
Default Harness issues

Okay, I finally got around to getting the car and new motor to the guy I'm having installing it for me and he called today saying the harness that I got does not work. Says that he's missing the harness for the driver side( i.e. cluster, fuses and whatever else). I only bought the harness for under the hood and ECU since it was a v-tech. Here's the break down:

I have a 96(late95) f22a1 motor non vtech
going to install a 98 or 99f23a1 motor vtech
Harness for the vtech motor
ECU for the vtech f23

Is there anything else I need since I'm still new to honda's? I had asked awhile back and was told it was a easy bolt in and all I would need was the ecu and harness for under the hood. If someone has done this swap please give me a heads up. I tried doing a search but didn't find a whole lot or understand it.

Thanks for any help in advance.
 
  #2  
Old 03-20-2007, 03:32 AM
Thread Starter
Join Date: Jan 2007
Location:
Posts: 34
Default RE: Harness issues

Anyone??
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
jaxaccord
General Tech Help
17
10-14-2012 09:02 AM
jerij
Private 'Wanted' Classifieds
0
08-13-2007 09:35 PM
thunder_x
Appearance
2
06-21-2007 08:30 PM
calenatar
General Tech Help
5
02-12-2007 10:18 PM
Tarsis
Audio/Visual Electronics
3
06-08-2006 06:23 PM


Thread Tools
Search this Thread
Quick Reply: Harness issues


Advertising

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.