Engine & Internal Chat about beefing up your engine's insides here.

Please Help! 97 Accord

  #1  
Old 09-02-2015, 11:45 AM
Thread Starter
Join Date: Sep 2015
Posts: 1
Default Please Help! 97 Accord

I have a 1997 accord se 2 door 4 cylinder with 170,000 miles and I have oil in my spark plug tubes... Again...
This is the 6th time this has happened in the past 3 years. The first couple of times I did the upper O rings and seals myself and that fixed the problem each time for about 6 months each, then ln took it to a shop after it had leaked again and again for them to replace both upper and lower rings and seals, but same thing. About every 6 moths it seems to fill the spark plug tubes back up. Anyone have any ideas on another possible problem/ solution?
 
  #2  
Old 09-03-2015, 05:13 PM
poorman212's Avatar
Super Moderator
Join Date: May 2010
Location: Youngsville, NC
Posts: 11,818
Default

Hard to call but something doesn't seem right.

Is it possible the upper seals are going on upsidedown? Not sure if the aftermarket has just the upper seals bit I lnow the dealer will have them. You can pull the cover them inspect the upper seals then replace them with new ones - be sure which side goes where - and see what you have from there.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
LONO100
General Tech Help
11
08-11-2012 06:21 PM
esan805
General Tech Help
4
03-29-2012 02:33 PM
art vandelay
General Tech Help
3
08-02-2010 09:29 AM
mamtsberg
General Tech Help
5
03-17-2010 09:15 PM
BIGWILBO
Audio/Visual Electronics
7
04-05-2008 07:57 PM


Thread Tools
Search this Thread
Quick Reply: Please Help! 97 Accord


Advertising

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.