2006 Accord reverse lock solenoid - Honda Accord Forum - Honda Accord Enthusiast Forums

General Tech Help Good at troubleshooting? Have a non specific issue? Discuss general tech topics here.

2006 Accord reverse lock solenoid

  #1  
Old 07-06-2011, 03:17 PM
Thread Starter
Join Date: Jul 2011
Posts: 3
Unhappy 2006 Accord reverse lock solenoid

Big tale of woe, only had car two days, 2006 Accord diesel estate, manual transmission, drove to valeters all ok, had car valeted, drove home all o/k reversed onto drive no problems, following day no reverse 1st to 6th fine, gear lever goes across to right but will not pull back into reverse, searched internet until eyes are bleeding reckon it is lockout solenoid, fuse is o/k as also controls hazards which are working, my problem is, where on the gearbox is the solenoid located or better still a picture paints a thousand words, any help really appreciated, i am in UK as well so US cars may be different ?
Cheers
Rob
 

Last edited by robgosty; 07-06-2011 at 03:47 PM.
  #2  
Old 07-06-2011, 03:33 PM
Super Moderator
Join Date: Sep 2006
Location: Houston, TX
Posts: 13,004
Default

This is for a non-US accord. Here is the picture of the location on my 05 TSX. It is the US version of the Accord Euro-R. Your accord may have it in a different location.

I don't know if the UK Honda Dealerships have an online parts site with the parts diagrams. It may also be helpful to get a shop manual for your accord if you plan to do DIY stuff on it.
 
Attached Thumbnails 2006 Accord reverse lock solenoid-reverse.jpg  
  #3  
Old 07-07-2011, 01:46 PM
Thread Starter
Join Date: Jul 2011
Posts: 3
Default Now Solved

Problem solved, loads of digging on internet, problem was dodgy connection plug on solenoid and bad earths. WD 40 in plug, cleaned earths, all o/k, very happy man soloution might help someone else as solenoid from stealers is 263 GB about 420 US dollars
 
  #4  
Old 08-14-2015, 03:53 AM
tt1
tt1 is offline
Join Date: Aug 2015
Posts: 1
Default same problem?

Hi there,

I'm experiencing the same problem. Where all 6 gears go in fine. However the reverse gear intermittently locks out from one day to the next. (Becomes worse after a long drive - more than 30min).I noticed that one the keys were removed and waiting several minutes the reverse gear engages again. So I suspect it's the lockout solenoid malfunctioning. I located the solenoid as per the diagram from a previous comment and cleaned the plugs and the solenoid clicks on and off whrn power is applied to it however the problem still persists I'm wondering whether cleaning the earth maybe worth a try as you mentioned that the earth's were cleaned too in your post. How was this done and where was it connected to on the chassis?

Thanks for your help
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
James1975
General Tech Help
2
10-18-2013 12:29 PM
sc30317
General Tech Help
1
11-25-2012 07:27 PM
AccorDats
General Tech Help
13
09-08-2012 05:58 PM
bo bradley
Engine & Internal
0
10-03-2011 07:23 PM
wish234
General Tech Help
1
02-26-2009 02:36 PM


Thread Tools
Search this Thread
Quick Reply: 2006 Accord reverse lock solenoid


Advertising

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.