General Tech Help Good at troubleshooting? Have a non specific issue? Discuss general tech topics here.

Sos!!! Please help me with my gen 5 accord!!!

  #1  
Old 11-24-2018, 05:49 PM
Thread Starter
Join Date: Nov 2018
Posts: 2
Default Sos!!! Please help me with my gen 5 accord!!!

My car was vandalized. Thieves tried to to steal the car by taking out the aftermarket alarm system but fail. Left me with a mess and a car that doesnt start. I have a 1996 honda accord 5 speed 4 cyclinder. The car cranks fine but do not have any fuel pressure. The main fuel relay is brand new and hear is clicking. But i still have no fuel pressure. I tested the the fuel pump and it works perfectly fine but still installed a new one with no luck. Found out the the connector going into the fuel pump has no power some how. I have power going into the relay but not the pump. Couldnt figure that out so i hard wired the pump so i have pressure. With my luck found out my injectors are not working at all. (All 4) Now Im lost. Car cranks and has spark but nithing in the fuel system is working at all except the main relay.
 

Last edited by Kadowaki; 11-24-2018 at 05:50 PM. Reason: Need more info
  #2  
Old 11-24-2018, 06:23 PM
Senior Member
Join Date: Jun 2017
Posts: 391
Default

Is you alarm system tied into the cars operation or just the doors. Seem to me it's the alarm that has cut power to fuel.
 
  #3  
Old 11-24-2018, 06:29 PM
Thread Starter
Join Date: Nov 2018
Posts: 2
Default

I was looking up aftermarket security and it seems like it does seem like it does control the fuel system but i dont see a whole lot of wires that were cut except on but thats for power. Because of that im kinda leaning away from the alarm being disabled being the cause
 
  #4  
Old 11-24-2018, 06:54 PM
Senior Member
Join Date: Jun 2017
Posts: 391
Default

If your car was working prior to then I would completely check the alarm before moving on. Do you know the brand and model number. If so look it up to see the install instructions to verify everything is in place.

Being that you don't know what completely was cut im sure there is a wire you are over looking somewhere. Did they cut inside and under the hood?
 
  #5  
Old 11-25-2018, 04:15 PM
JimBlake's Avatar
Super Moderator
Join Date: May 2006
Location: Wisconsin
Posts: 17,364
Default

I don't have a wiring diagram for 1996, but you might want to check the terminals at the main relay. Find out which blade of that main relay is supposed to become live; like key on or whatever.

When they cut wires, that might have blown a fuse somewhere, leaving some circuits without power. The main relay switches power to the ECU itself, and to the fuel pump. No power to the ECU would look just like injectors not working (depending on how you tested them).
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Robert Harp
Engine & Internal
11
01-16-2019 08:59 PM
Djfubar53
General Tech Help
4
09-11-2017 10:36 PM
csavoia
New Member Area
3
12-13-2010 01:04 PM
spartan615
General Tech Help
1
08-26-2010 06:33 AM
bigdog1428
Suspension
1
12-19-2006 09:07 AM


Thread Tools
Search this Thread
Quick Reply: Sos!!! Please help me with my gen 5 accord!!!


Advertising

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.