Audio/Visual Electronics Wired up? Everyone's got some sort of electrical modification... let's hear about it here.

Air conditioning stopped one month after HU install

  #1  
Old 04-23-2009, 08:47 AM
Senior Member
Thread Starter
Join Date: Jan 2009
Location:
Posts: 109
Default Air conditioning stopped one month after HU install

After installing a new headunit everything in my car worked perfectly, about one month after the air conditioner would no longer come on. the screen on the stock hu still works and the little bars light up for the fan speed as well as the temp its at but no air. I took it to a local shop and they told me it was something to do with the aftermarket head unit.

any thoughts or ideas would be excellent.
 
  #2  
Old 04-23-2009, 10:52 AM
t00fatt's Avatar
Been Around A Long Time Member
Join Date: Nov 2006
Location: Miami
Posts: 3,294
Default

So do you have the stock HU still in place with the aftermarket in the lower cubby? If so never go back to that shop, the HU and HVAC harness are two totally separate harnesses. So a aftermarket HU is not going to have any affect on the HVAC controls. Now if you have the metra install kit that replaces the stock HU, then you may have a problem with the metra kit.
 
  #3  
Old 04-23-2009, 01:43 PM
Senior Member
Thread Starter
Join Date: Jan 2009
Location:
Posts: 109
Default

yeah i still have the stock HU and an aftermarket one in the cubby hole. I've now taken it to both places and neither could figure it out. At the audio place he said he tested the compressors fuse and the amount of power going through the fuse was very faint. And the auto repair place said the compressor wasn't getting any power at all.
 
  #4  
Old 04-23-2009, 03:43 PM
t00fatt's Avatar
Been Around A Long Time Member
Join Date: Nov 2006
Location: Miami
Posts: 3,294
Default

I know nothing about A/C systems, but I do know for a fact the aftermarket HU will not affect the A/C. There is a separate harness for the HVAC controls, and since you even still have the stock HU they didn't even have to touch that when installing your new HU. Try making a post in the general tech forum, you can get a lot of good help there.
 
  #6  
Old 05-05-2009, 11:30 AM
t00fatt's Avatar
Been Around A Long Time Member
Join Date: Nov 2006
Location: Miami
Posts: 3,294
Default

Originally Posted by caryabhi123 View Post
I had also faced similar problems.
LOL where have you been all my life. Don't know what I've been doing without your wonderful advice...
 
  #8  
Old 05-14-2009, 04:01 PM
t00fatt's Avatar
Been Around A Long Time Member
Join Date: Nov 2006
Location: Miami
Posts: 3,294
Default

Originally Posted by jetking View Post
Impala that intermittently 'surges' whenever Im pushing the gas after trans
lockup? ... How do you install a amp to a Impala head unit? [Edit categories]
... Where is the Air conditioner drain line located on a 2002 Chevrolet Impala?
... Brake light flashing on dash of 1963 chevy impala can't get it to stop The
WTF kind of spam is this? You have to be a bot, that didn't even make sense... Please GTFO.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
shoot22
General Tech Help
12
02-02-2019 05:40 AM
mbarry
General Tech Help
18
07-24-2014 08:50 AM
sbclemens
General Tech Help
3
08-06-2006 09:42 PM
Thunderhead
General Tech Help
18
08-06-2006 03:22 PM
fireballer44
General Tech Help
16
07-25-2006 09:51 PM


Thread Tools
Search this Thread
Quick Reply: Air conditioning stopped one month after HU install


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.