huge static noise after audio install - Honda Accord Forum - Honda Accord Enthusiast Forums


Audio/Visual Electronics Wired up? Everyone's got some sort of electrical modification... let's hear about it here.

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 06-02-2018, 06:14 PM
Newest Of Newbies
Thread Starter
 
Join Date: Jun 2018
Location: Fall River, MA
Posts: 13
Default huge static noise after audio install

Hello everyone,
2012 Honda Accord Coupe V6
I installed new radio, rear speakers, box with 2 subs and amp. 0 Gauge cables for positive and negative. After everything is attached there is a huge static. Here are pictures of what I did and I'll post 2 videos. Please help me out. Trying to figure it out for a week
Thanks in advance.

























Reply With Quote
  #2  
Old 06-03-2018, 06:31 AM
Member
 
Join Date: Jun 2017
Posts: 76
Default

Is that the poorer cable running with all the other cables. It should have been ran separately. I sounds you are having an emi issue
Reply With Quote
  #3  
Old 06-03-2018, 06:15 PM
Newest Of Newbies
Thread Starter
 
Join Date: Jun 2018
Location: Fall River, MA
Posts: 13
Default

I'm sorry, which "poorer" cable are you referring to that should have been ran separately?
Reply With Quote
  #4  
Old 06-03-2018, 06:20 PM
Member
 
Join Date: Jun 2017
Posts: 76
Default

It was suppose to be power cable. I am referring to the cable running to the trunk
Reply With Quote
  #5  
Old 06-03-2018, 06:25 PM
Newest Of Newbies
Thread Starter
 
Join Date: Jun 2018
Location: Fall River, MA
Posts: 13
Default

so you think if I run it separately it will stop?
Reply With Quote
  #6  
Old 06-03-2018, 06:46 PM
Member
 
Join Date: Jun 2017
Posts: 76
Default

You always run your power cable separately to avoid emi or get better speaker cables. You might have a few things wrong with the install but I can't make it out with the pics
Reply With Quote
  #7  
Old 06-03-2018, 07:35 PM
Newest Of Newbies
Thread Starter
 
Join Date: Jun 2018
Location: Fall River, MA
Posts: 13
Default

okay. i will redo the cables. thank you
Reply With Quote
  #8  
Old 06-03-2018, 08:23 PM
redbull-1's Avatar
Super Moderator
 
Join Date: Oct 2010
Location: United States
Posts: 6,532
Default

I'll moved this thread to the Audio/Visual electronic section. KeepHopeAlive (KHA) is the moderator/ resident expert; so, hopefully he may also chime in.


Issue may also have something to do with the Active Noise Cancellation (ANC) of the car.
Reply With Quote
  #9  
Old 06-03-2018, 08:28 PM
Newest Of Newbies
Thread Starter
 
Join Date: Jun 2018
Location: Fall River, MA
Posts: 13
Default

Quote:
Originally Posted by redbull-1 View Post
I'll moved this thread to the Audio/Visual electronic section. KeepHopeAlive (KHA) is the moderator/ resident expert; so, hopefully he may also chime in.


Issue may also have something to do with the Active Noise Cancellation (ANC) of the car.
Thank you and I'm sorry that I posted in wrong section. as you can see I'm brand new and in a hurry to fix it.
ANC - is that constantly connected or how does it go? not familiar with that. I thought that if it's not plugged in to the radio it's not active. Same as the stock microphone.
Reply With Quote
  #10  
Old 06-03-2018, 08:38 PM
redbull-1's Avatar
Super Moderator
 
Join Date: Oct 2010
Location: United States
Posts: 6,532
Default

See this thread regarding ANC:



https://www.hondaaccordforum.com/for...ing-sub-40076/


That probably is your issue due to the sub.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2007 Honda Accord EX-L Radio audio dead/static/not working EX-LWA07 General Tech Help 4 06-17-2014 12:07 PM
Radio won't work after entering code - all static! brownaddesign Audio/Visual Electronics 2 02-01-2013 07:17 PM
Radio Static Noise on 2003 Accord James C Audio/Visual Electronics 1 12-19-2011 04:44 PM
JL Audio 12w7's, JL Audio 1000.1's, JL Audio 300.4 hiphophead PRIVATE For Sale / Trade Classifieds 0 06-30-2011 07:59 AM
2008 Rattle/static noise between 15-65 mph JustADude General Tech Help 1 09-05-2008 06:24 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Advertising

All times are GMT -5. The time now is 07:40 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.