Audio/Visual Electronics Wired up? Everyone's got some sort of electrical modification... let's hear about it here.

Weak Bass...or maybe not enough?

  #1  
Old 08-19-2006, 09:33 PM
Thread Starter
Join Date: Mar 2006
Location:
Posts: 66
Default Weak Bass...or maybe not enough?

sup fellas, i just installed my 10" Apline SWS-1022D Sub with an Alpine MRP-M450 alplifier in my 97 4dr accord. i have an alpine deck, and alpine interiors including 6.5" in the doors and 6x9's in the rear deck. for whatever reason i cannot hear the sub over my interiors. everything on the deck and amp is turned all the way up. the subwoofer option on the deck menu os ON and sub volume up to 15 (max). im thinking maybe its the box that its mounted in. seems to be a small, maybe .75cubic foot angled box. maybe i should try something else? or maybe you guys can reccomend a more powerful subwoofer setup compatable with that amplifier. thanks in advance. -Mark
 
  #2  
Old 08-20-2006, 12:19 AM
Been Around A Long Time Member
Join Date: Jan 2006
Posts: 1,475
Default RE: Weak Bass...or maybe not enough?

well... if you have it setup right you are putting out 220 watts to your 300watt sub, which is under powering it a little bit.... you cant run it in parallel though cause if you do it will most likely burn out the amp and possibly damage the sub..... but if you put in a stronger sub you will need a stronger amp
 
  #3  
Old 08-20-2006, 12:23 AM
Join Date: Jun 2006
Location:
Posts: 19
Default RE: Weak Bass...or maybe not enough?

hum, is it a dual voice coil sub? Maybe you have the ohms up too high on the sub. I'm not sure on the box, every sub needs a different size box, you'd have to read the specifications on your sub for that. But a ported box is going to be louder then a sealed, but they are always going to be bigger. If that doesn't matter then look into getting a ported box to the specifications on your sub.
 
  #4  
Old 08-20-2006, 12:49 PM
Member
Join Date: Jan 2006
Location: SAINT PETERSBURG
Posts: 183
Default RE: Weak Bass...or maybe not enough?

If it's a small box that isn't mounted to anything in your trunk, try moving it to different areas in your trunk facing different directions. Wave cancellation can cause 'loss-of-bass'.

Let us know if anything changes.

StevePhy
 
  #5  
Old 08-20-2006, 01:11 PM
Thread Starter
Join Date: Mar 2006
Location:
Posts: 66
Default RE: Weak Bass...or maybe not enough?

Ive tried moving it around, no difference. the sub is bridged in a 2ohm state, so that makes the amp push 400W rms to it. it has plenty of power. the gain isnt even turned all the way up either. im just a little confused because ive had a RF 10" p3 DVC sub and it POUNDED. there is barely a difference over my 6x9's with this sub.
 
  #6  
Old 08-20-2006, 01:33 PM
Been Around A Long Time Member
Join Date: Jan 2006
Posts: 1,475
Default RE: Weak Bass...or maybe not enough?

the thing is.... theres no way you are running 2ohm unless you are using only one voice coil, then if thats the case, you are totally over powering that one voice coil, and generally a DVC sub doesnt function properly off a single voice coil

as a side note, you probably blew that coil if youre running the amp at max.
 
  #7  
Old 08-20-2006, 03:13 PM
Thread Starter
Join Date: Mar 2006
Location:
Posts: 66
Default RE: Weak Bass...or maybe not enough?

i think ive figured it out, i took marbro's advice and looked into the wiring some more. i hooked it up to what now seems to be a 4ohm lead and its running a lot better. ill keep you guys posted on any changes.
 
  #8  
Old 08-20-2006, 05:05 PM
Thread Starter
Join Date: Mar 2006
Location:
Posts: 66
Default RE: Weak Bass...or maybe not enough?

Fixed it fellas! believe it or not the box that came with the sub was too much of a piece of crap, so i went to Circuit City and bought the MTX 10" sealed box. WHAT A DIFFERENCE! but seriously, thank you everybody who helped me attack this problem. -Mark
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
geoffm1234
Audio/Visual Electronics
2
07-28-2012 08:43 AM
MROOKIAN
Audio/Visual Electronics
10
07-26-2010 04:08 PM
topgd
Off Topic
17
07-08-2008 01:28 PM
flomasta
Engine & Internal
8
05-02-2006 11:08 PM
Evlampius
General Tech Help
14
12-07-2005 02:07 PM


Thread Tools
Search this Thread
Quick Reply: Weak Bass...or maybe not enough?


Advertising

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.