Engine & Internal Chat about beefing up your engine's insides here.

Installed Accord Timing Belt. Now no spark.

  #1  
Old 09-20-2007, 01:37 AM
Thread Starter
Join Date: Jan 2007
Posts: 12
Default Installed Accord Timing Belt. Now no spark.

I just did a timing belt job for a friend on a 1993 Honda Accord SE and now there is no spark, car ran fine before it came in. I installed it perfect, everything was lined up and it is not 180 off. My question is what could have gone wrong. All the ignition componets are 6 months old and are Honda parts; dissy, cap, rotor, coil, ignitor, main relay, wires, and plugs. I have also checked everything with a multimeter and they check out. There is power to the coil, but no spark from the coil wire. Is there anything that I could have done to the timing belt to kill the spark. I am stumped.
 
  #2  
Old 09-20-2007, 12:20 PM
JimBlake's Avatar
Super Moderator
Join Date: May 2006
Location: Wisconsin
Posts: 17,449
Default RE: Installed Accord Timing Belt. Now no spark.

I think the ignition signals go thru a big multi-connector near the brake master cylinder. Any chance you unplugged that while wrestling with the crank pulley ortiming covers?

How about an open ground? Does '93 have all those ground wires on a bolt at the thermostat housing?
 
  #3  
Old 09-23-2007, 10:43 PM
Member
Join Date: May 2007
Location:
Posts: 196
Default RE: Installed Accord Timing Belt. Now no spark.

hey i got a 94 accord lx and engine is making a weird noise from the timing belt area. first i thought it was a rocker and checked come to find out it wasnt it, it only makes the noise around 2000 rpm. do u have any ideas what it could be? Also how hard is it to put one in ur self and how much does it cost to have a mechanic do it compared to buying and doing it ur self?
 
  #4  
Old 09-24-2007, 10:37 AM
00AccordLX5spd's Avatar
Registered User
Join Date: Jan 2007
Location: Brandon, MS
Posts: 4,322
Default RE: Installed Accord Timing Belt. Now no spark.

94Honda: you need to start your own thread. Don't jack PhilipK's thread.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
joeyduguay
General Tech Help
4
07-24-2014 11:45 AM
churritos567
General Tech Help
3
01-05-2011 12:01 PM
Tony1M
General Tech Help
0
04-01-2007 05:42 PM


Thread Tools
Search this Thread
Quick Reply: Installed Accord Timing Belt. Now no spark.


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.