Engine & Internal Chat about beefing up your engine's insides here.

Strange engine or electrical problem? And an A/C question.

  #2  
Old 05-05-2007, 05:11 AM
00AccordLX5spd's Avatar
Registered User
Join Date: Jan 2007
Location: Brandon, MS
Posts: 4,322
Default RE: Strange engine or electrical problem? And an A/C question.

When you described the engine problem I initially thought "fuel filter or pump" because I had a similar situation with my '95 V6. Problem turned out to be the fuel filter. Since a new filter was only about $20, I felt I got off pretty lucky. Wait a minute....I thought '95 was the first yearHonda offered theV6 in the Accord? Anyway...I am definitely not an expert, butI just wanted to let you know how I fixed mine.The only difference is:mine would sputter and try to fire (RMP wouldstart going up and I thought it was going to crank)but never would crank at all, even if I let it sit for a while. So I could be dead wrong.
As far as the A/C goes, I am not too experienced. Try doing a search for anything to do with A/C on the forum. You may find a few diagnosis procedures.
If you search around, you will quickly figure out who knows their stuff about these cars....cough...deserthonda...cough. Just make sure you add your year, model, and engine size to your "signature" in your profile. That way everyone knows what you have so they can help you better.
 
  #4  
Old 05-05-2007, 01:46 PM
Been Around A Long Time Member
Join Date: May 2006
Posts: 905
Default RE: Strange engine or electrical problem? And an A/C question.

ORIGINAL: ouchevelles

Newbie here looking for advice

I'm having a strange problem with my '94 Accord EX. Sometimes when I start my car, it will either crank and crank but not fire, or sputter to about 2-300 RPM for a second, then die. To fix this, all I need to do is let it sit for a while (5-10 minutes).
Have you checked the main relay for cracked solder joints?

ORIGINAL: ouchevelles

there is a little plug coming off of my compressor that is connected to nothing.
So you found the problem?
 
  #5  
Old 05-16-2007, 01:05 AM
Been Around A Long Time Member
Join Date: May 2006
Posts: 1,905
Default RE: Strange engine or electrical problem? And an A/C question.

go to honda automotive parts online and look up your car's A/C diagram
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
ndubg
General Tech Help
36
02-26-2014 10:11 PM
grb215
General Tech Help
7
03-02-2011 05:20 PM
Ian from Cali
General Tech Help
2
08-20-2010 09:29 PM
zz28zz
General Tech Help
2
06-13-2009 09:17 PM
adp477
General Tech Help
10
07-13-2006 02:21 AM


Thread Tools
Search this Thread
Quick Reply: Strange engine or electrical problem? And an A/C question.


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.