Cruise control not working ?? - Honda Accord Forum - Honda Accord Enthusiast Forums

General Tech Help Good at troubleshooting? Have a non specific issue? Discuss general tech topics here.

Cruise control not working ??

  #1  
Old 02-14-2019, 10:30 AM
Thread Starter
Join Date: Feb 2019
Posts: 1
Default Cruise control not working ??

I have a 02 Accord SE and my cruise control does not work. My car has 129k miles , and ever since I bought the car it never worked . Is anyone else having / had this issue ?
 
  #2  
Old 02-20-2019, 03:51 PM
Join Date: Sep 2017
Posts: 10
Default

Does your speedo work? I have an intermittent problem with my '94 Accord where the speedo stops working, and at the same time Cruise control stops working.
I think this is probably caused by the axle speed sensor being on the blink.
 
  #3  
Old 02-23-2019, 03:54 PM
JimBlake's Avatar
Super Moderator
Join Date: May 2006
Location: Wisconsin
Posts: 17,299
Default

Search for "VSS" or "vehicle speed sensor" - should be plenty of good stuff, probably most in the General Tech area.

If the speedometer still works while the cruise doesn't, then it's a different problem.

And... it's not internal engine stuff, so I'm going to move this over to General Tech.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
mtrapuzz
General Tech Help
0
03-02-2010 05:49 PM
jmtdaddy
General Tech Help
5
11-11-2009 04:29 PM
russler01
General Tech Help
4
02-23-2008 12:19 PM
aatc20
Engine & Internal
6
09-25-2006 04:28 PM
wskipper
General Tech Help
0
11-19-2005 03:49 PM


Thread Tools
Search this Thread
Quick Reply: Cruise control not working ??


Advertising

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.