fuel,intake,or clutch problem? - Honda Accord Forum - Honda Accord Enthusiast Forums

General Tech Help Good at troubleshooting? Have a non specific issue? Discuss general tech topics here.

fuel,intake,or clutch problem?

  #1  
Old 03-03-2010, 01:29 PM
Junior Member
Thread Starter
Join Date: Oct 2009
Location: Apple Valley,CA
Posts: 55
Default fuel,intake,or clutch problem?

driving along doodahh doodahh go to step on the gas to get around this truck an bam nothing...no power from the motor just kinda bogs out an doesn't want to go.buuut the weird thing is if i match the gas pedal to my rpm's an slowly press the gas down as im going faster and faster it runs fine...i dont get it.any answers?
 
  #2  
Old 03-03-2010, 02:21 PM
deserthonda's Avatar
Been Around A Long Time Member
Join Date: Dec 2005
Location: In The Desert ( Sahara ? )
Posts: 4,754
Default

if clutch were slipping the rpm would go high,,,,,,,,
any codes ?? chk fuel pressure, ..
 
  #3  
Old 03-03-2010, 03:41 PM
Junior Member
Thread Starter
Join Date: Oct 2009
Location: Apple Valley,CA
Posts: 55
Default

no CEL but then again i had my ecu chiped so i dont know it might be throwing a code but the chip is interfering
 
  #4  
Old 03-04-2010, 03:51 PM
Junior Member
Thread Starter
Join Date: Oct 2009
Location: Apple Valley,CA
Posts: 55
Default

anyone?
 
  #5  
Old 03-04-2010, 05:01 PM
Super Moderator
Join Date: Sep 2006
Location: Houston, TX
Posts: 13,004
Default

A chipped ECU shouldn't prevent the ECU from throwing codes, but I am not sure about that. You may want to contact the manufacturer of the chip to verify.

Does the check engine light turn on for about two seconds when you first turn the key to the II position?

Are the maintenance items up to date, like spark plugs, dist. cap, and dist. rotor?
 
  #6  
Old 03-06-2010, 12:32 AM
Junior Member
Thread Starter
Join Date: Oct 2009
Location: Apple Valley,CA
Posts: 55
Default

i pulled the cap an it looks good.and yes the CEL comes on for a couple seconds and then turns off.brand new ngk's so plugs are good...it feels like a fuel system problem but im trying to pin point it before i replace injectors/fuel pump.iv already replaced the fuel filter an it was full of all sorts of goodies for all i know the entire full system is full of junk.this car sat for a few years before i bought it off my brother.
 
  #7  
Old 03-06-2010, 12:34 AM
Junior Member
Thread Starter
Join Date: Oct 2009
Location: Apple Valley,CA
Posts: 55
Default

Originally Posted by deserthonda View Post
if clutch were slipping the rpm would go high,,,,,,,,
any codes ?? chk fuel pressure, ..
yes i need to check the fuel pressure also
 
  #8  
Old 03-06-2010, 12:37 AM
Junior Member
Thread Starter
Join Date: Oct 2009
Location: Apple Valley,CA
Posts: 55
Default

also it doesn't do it when im parked. only while im moving and only after it warms up.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
vetski179
General Tech Help
6
02-24-2015 04:26 PM
jkrueger2020
General Tech Help
8
03-10-2011 02:18 AM
clutchless
General Tech Help
5
03-08-2011 11:50 AM
JimBlake
General Tech Help
0
05-18-2009 09:38 PM
tamb
General Tech Help
6
07-21-2006 01:05 AM


Thread Tools
Search this Thread
Quick Reply: fuel,intake,or clutch problem?


Advertising

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.