Very strange day - Page 2 - Honda Accord Forum - Honda Accord Enthusiast Forums

General Tech Help Good at troubleshooting? Have a non specific issue? Discuss general tech topics here.

Very strange day

Reply

 
 
 
  #11  
Old 03-14-2013, 08:40 PM
firefighter44's Avatar
Almost A Senior Member
Thread Starter
Join Date: May 2012
Location: Acworth, GA
Posts: 267
Default

Originally Posted by poorman212 View Post
So again....abs trips, had an issue with a no start/power.....humor me, it costs almost nothing to clean/tighten the cable ends.
I did, I tightened the battery ground that day after realizing it had somehow came loose and the next day i disconnected both pos and neg and cleaned the terminals and connectors.

I've also checked as many of the body/engine grounds as i could find (im usually pretty ocd when it comes to keeping good grounds)

As for the abs it so very erratic, its comes on some times and doesnt most of the time and it seems to do it a little more when its cold outside than it does when its warm. theres never any codes when i check it.

I know all about it coming on when the alt goes out, Mine went out once and it among other things came on and then i replaced it and the new one went out an hour later then had 3 more bench test bad before i left with a "good" one. that one lasted 6 months and went bad so i took it back, got my money back and got one from somewhere else, which was about a month ago.
 
Reply With Quote
  #12  
Old 03-14-2013, 09:01 PM
poorman212's Avatar
Super Moderator
Join Date: May 2010
Location: Youngsville, NC
Posts: 11,796
Default

I hear you loud and clear. Again, a wheel sensor, pump over run, ect will set and store a code. A low volatge will not....that is where I'm going. The "why" is always the fun
 
Reply With Quote
  #13  
Old 03-14-2013, 09:14 PM
firefighter44's Avatar
Almost A Senior Member
Thread Starter
Join Date: May 2012
Location: Acworth, GA
Posts: 267
Default

i hear ya on that, its always possible that there is a ground ive somehow missed as well.

Is there a body/engine ground directly to the abs pump that you know of?
 
Reply With Quote
  #14  
Old 03-15-2013, 08:14 PM
poorman212's Avatar
Super Moderator
Join Date: May 2010
Location: Youngsville, NC
Posts: 11,796
Default

To answer the ground question....g401/g403 are for the control unit- computer thing on the pass/right side. G351 is for the actual abs pump motor.
 
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
bladest
General Tech Help
4
12-31-2012 09:50 PM
Lunalobowolf
General Tech Help
1
10-26-2012 10:33 PM
_livebyhonda_
General Tech Help
12
09-21-2012 08:10 PM
Mike O'Connell
General Tech Help
1
07-24-2012 10:15 PM
zz28zz
General Tech Help
2
06-13-2009 10:17 PM


Thread Tools
Search this Thread
Quick Reply: Very strange day


Advertising

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.