Audio/Visual Electronics Wired up? Everyone's got some sort of electrical modification... let's hear about it here.

2013 Accord problems with nav. and blutooth

  #461  
Old 03-28-2015, 10:51 AM
Join Date: Dec 2012
Posts: 6
Default What a novel idea!

Originally Posted by Whozplaying View Post
I have learned to live with the crappy "premium" sound system in my 2014 EXL 6 banger w/o nav. And for the past 8 months or so, I've found a good work around for not having proper Accord text functionality with my MOTO-X. It's the Read-it-to-Me Pro android app. Properly configured, it reads my incoming texts over the stereo speakers when bluetooth connected, allows me to issue a vocal "cancel" command if I don't want to reply, or a vocal "reply" command which puts the app in speech-to-text mode (extremely accurately I might add) and then plays back my spoken reply, then allow me to issue a "send" vocal command to send the text. It's totally hands free and, IMO works better than a visual text on my display screen would work any way. So at least I can have this texting functionality with my MOTO X phone and be happy. I've not had any issues with the phone bluetooth aspect of my Accord and am happy with that as well.
This type of input is exactly what I had hoped for in this forum. Great job Whozplaying! I'll try the app on my LG G3 and report back. Thanks again.
 
  #462  
Old 06-06-2015, 01:47 PM
Newest Of Newbies
Join Date: Jun 2015
Posts: 14
Default

Hello I has been a long time since anyone posted anything. I have a 2015 Honda accord hybrid exL and my infotainment system keeps locking up. They one way to get it back working is to turn off the car. I have called Honda and they said I'm the only one with this issue. have taken my car to the dealer and nothing is ever found. I do not know what else to do. Its very frustrating. I'm using it mostly bluetooth with iPhone 6 Plus. Most of the time freezes while streaming music.
 
  #463  
Old 06-14-2015, 11:15 AM
keep_hope_alive's Avatar
Super Moderator
Join Date: Dec 2009
Location: Quad Cities, IL
Posts: 3,210
Default

are you using the USB cable into your iPhone or just BT? Do you have the issue with the USB cable?

i had an issue with the HandsFreeLink communicating with my Droid and had to delete the phone from the car's memory and re-connect. That resolved those issues.

I occasionally have an issue where calls are dropped and the HFL seems to struggle with maintaining a connection. I also see this issue with aftermarket radios.

I haven't taken a 2015 apart but this is the bluetooth module inside the 2014 non-touch screen.
 
Attached Thumbnails 2013 Accord problems with nav. and blutooth-25dd1826-ff22-4e0d-b559-a06a609ce3af.jpg  
  #464  
Old 06-14-2015, 11:45 PM
Newest Of Newbies
Join Date: Jun 2015
Posts: 14
Default Reply

I'm using both. I had issue with both. Sometimes I get the message saying that it's not compatible. But if I unplug and plug back in it goes away. But it's been better since I complete erased my device and setup as new. Repaired Bluetooth. But Honda fails to assist with it. Spoke with there corporate multiple times and they just don't give a crap. I even ask them about the Siri eyes free feature and they don't know about it. It's bad.
 
  #465  
Old 06-22-2015, 01:40 PM
keep_hope_alive's Avatar
Super Moderator
Join Date: Dec 2009
Location: Quad Cities, IL
Posts: 3,210
Default

Originally Posted by John007 View Post
I'm using both. I had issue with both. Sometimes I get the message saying that it's not compatible. But if I unplug and plug back in it goes away. But it's been better since I complete erased my device and setup as new. Repaired Bluetooth. But Honda fails to assist with it. Spoke with there corporate multiple times and they just don't give a crap. I even ask them about the Siri eyes free feature and they don't know about it. It's bad.
Sadly, Honda can't help because they only spec'd the radio, they didn't build or design it.
 
  #466  
Old 10-10-2015, 12:06 PM
Newest Of Newbies
Join Date: Jun 2015
Posts: 14
Thumbs down This is my issue.

Still fighting with honda to fix issue. Ditched my iPhone 6 plus because they said it was the issue and bought a 6 because they said that was compatible.

 
  #467  
Old 10-11-2015, 09:58 PM
Junior Member
Thread Starter
Join Date: Nov 2012
Location: North Carolina
Posts: 70
Default

Originally Posted by John007 View Post
Hello I has been a long time since anyone posted anything. I have a 2015 Honda accord hybrid exL and my infotainment system keeps locking up. They one way to get it back working is to turn off the car. I have called Honda and they said I'm the only one with this issue. have taken my car to the dealer and nothing is ever found. I do not know what else to do. Its very frustrating. I'm using it mostly bluetooth with iPhone 6 Plus. Most of the time freezes while streaming music.
Hi John,
I started this blog in 2012 because of all the software problems with my new 2012 Acord and like you Honda America told me I was the only one reporting the problem. They later admitted to it and made several half assed attempts to fix it but never did then I did what they wanted, I gave up. I worked in Detroit for 3 years and then for 25 years designed electronic connectors for the auto .ind. so I think I have an idea why Honda released the 2012 Acord for production when it clearly wasn't ready. Their competition was releasing a newly designed Altama. Honda had to know they had software problems but made the decision to release it anyway and address the problems later.
I'm sorry to hear that 3 years later and your having the same issues with your new car. I had Honda's in the past but I don't think I would buy another.
 
  #468  
Old 10-11-2015, 10:25 PM
Junior Member
Thread Starter
Join Date: Nov 2012
Location: North Carolina
Posts: 70
Default

Originally Posted by keep_hope_alive View Post
Sadly, Honda can't help because they only spec'd the radio, they didn't build or design it.
I was an engineer in the automotive ind. for 32 years and what Honda is telling us about the radio being spec'd from an outside supplier is true. What they are telling us about them not being responsible is BS. They control every part of the performance of parts from there suppliers and here is my thought on their prem. system. Compared to the Bose system in my GM Blazer the speakers are junk, the 360 watts they advertise is Peak to Peak, prem systems are rated RMS which is .707 times P - P = 250 watts, prem. systems are rated with a load into 4 ohms, Honda's system is into 2 ohms which gives us an actual prem. power rating of about 125 watts.
To add insult to injury, I only know of two manufactures that make prem. speakers for 2 ohm systems.
Honda knowingly screwed us on the sound system, Nav system, heated seats and bluetooth lockup issue
 
  #469  
Old 10-12-2015, 09:09 AM
Newest Of Newbies
Join Date: Jun 2015
Posts: 14
Default

I know, I feel the same way, it would be my last. I'm just getting tired.

Originally Posted by don.crowe View Post
Hi John,
I started this blog in 2012 because of all the software problems with my new 2012 Acord and like you Honda America told me I was the only one reporting the problem. They later admitted to it and made several half assed attempts to fix it but never did then I did what they wanted, I gave up. I worked in Detroit for 3 years and then for 25 years designed electronic connectors for the auto .ind. so I think I have an idea why Honda released the 2012 Acord for production when it clearly wasn't ready. Their competition was releasing a newly designed Altama. Honda had to know they had software problems but made the decision to release it anyway and address the problems later.
I'm sorry to hear that 3 years later and your having the same issues with your new car. I had Honda's in the past but I don't think I would buy another.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Seacatlady
New Member Area
4
11-14-2014 05:43 PM
skiron
General Tech Help
2
09-01-2013 10:51 AM
lcori1
Audio/Visual Electronics
1
03-07-2013 07:41 AM
MacWiz
Audio/Visual Electronics
2
02-10-2013 11:56 AM
docsid
Audio/Visual Electronics
18
03-22-2011 11:14 AM


Thread Tools
Search this Thread
Quick Reply: 2013 Accord problems with nav. and blutooth


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.