Engine & Internal Chat about beefing up your engine's insides here.

got problem starting up engine...

  #1  
Old 01-06-2006, 04:29 PM
Senior Member
Thread Starter
Join Date: Oct 2005
Location: southern california
Posts: 955
Default got problem starting up engine...

i got a 91 honda accord lx coupe that has 168,000 miles on it
sometimes when i start it up, the engine will die and i cant start it again until i wait for at least 1 minute.
if i keep trying, it will just fail and fail
i dont know what the problem is here, buw i know its not the battery anymore cause i just got a new one

any ideas guys?

thanks...
 
  #2  
Old 01-06-2006, 05:42 PM
Been Around A Long Time Member
Join Date: Jan 2006
Posts: 1,768
Default RE: got problem starting up engine...

yup common problem with those 91s i have the same thing happen to me. best fix is to turn the key to on wait three seconds then let it fire. do this everytime you start the car. its a fuel problem, until the relay actually goes out, no sense in replacing it.



lightshow
 
  #3  
Old 02-14-2006, 12:00 AM
Join Date: Feb 2006
Posts: 12
Default RE: got problem starting up engine...

go to professional and get your dynamo starter checked. better if replaced than repair it
 
  #4  
Old 02-14-2006, 12:05 AM
Been Around A Long Time Member
Join Date: Jan 2006
Posts: 1,768
Default RE: got problem starting up engine...

lol get your muffler bearing checked out too
 
  #5  
Old 02-16-2006, 04:12 AM
Join Date: Jan 2006
Location:
Posts: 110
Default RE: got problem starting up engine...

you might have retarted timing in the disributer. do your engine check lights come on and stay for a while? if they do i'd suggest you take a car and get the ecu tested and see what codes it gives off.
 
  #6  
Old 03-27-2006, 12:57 AM
Senior Member
Thread Starter
Join Date: Oct 2005
Location: southern california
Posts: 955
Default RE: got problem starting up engine...

i got the main relay changed and it looks good so far, no problems yet...
my mechanic also says that my distributor is new, so its probablly not that...
 
  #7  
Old 03-27-2006, 04:29 AM
Been Around A Long Time Member
Join Date: Jan 2006
Posts: 1,768
Default RE: got problem starting up engine...

ok then your good cause thats your problem...the main relay.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
SpaceNace
General Tech Help
2
12-25-2012 08:25 AM
mixedboydriver
General Tech Help
7
05-20-2011 05:14 PM
one35studios
Engine & Internal
16
05-16-2008 10:20 AM


Thread Tools
Search this Thread
Quick Reply: got problem starting up engine...


Advertising

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.